Schedulicity Pay Service Disruption - Android Platform
Incident Report for Schedulicity
Resolved
The Schedulicity Pay service disruption in the Android business app has been resolved. We’re sorry for the inconvenience this caused today. Our engineers have committed to drafting new procedures to mitigate a similar event from happening in the future.
Posted 21 days ago. Sep 27, 2019 - 21:36 MDT
Update
We have a fix for the Schedulicity Pay outage on Android. The patch is scheduled to be released to our production servers this evening starting at 8:30pm Mountain. We apologies for the lengthy disruption. Credit card transactions can still be keyed in manually, as a temporary workaround. Our next update will follow the maintenance release this evening.
Posted 21 days ago. Sep 27, 2019 - 14:27 MDT
Identified
Our engineering team has identified a likely cause of the Schedulicity Pay outage on Android and our Quality Assurance team is working to verify that the software patch addresses the core issue. We will send an additional update in 30 minutes.
Posted 21 days ago. Sep 27, 2019 - 13:06 MDT
Update
Our engineering team is continuing to work on identifying the root cause of the Schedulicity Pay card reader outage on Android. We will send an additional update in 60 minutes, or sooner if the core issue is identified.
Posted 21 days ago. Sep 27, 2019 - 11:48 MDT
Investigating
We’re currently experiencing a service disruption on credit card processing in our Android Business app. Business users processing payments with a physical credit card reader are affected. Our engineering team is working to identify the root cause and implement a solution. Credit card transactions can still be keyed in manually, as a temporary workaround. We will send an additional update in 20 minutes.
Posted 21 days ago. Sep 27, 2019 - 11:22 MDT
This incident affected: Android and The Essentials (Payment Plugin).