Schedulicity Degraded Performance
Incident Report for Schedulicity
Resolved
Site performance has remained steady since the earlier fix. We humbly apologize for any inconvenience it may have caused.
Posted Sep 06, 2022 - 12:52 MDT
Monitoring
The fix has been deployed and all platforms should now see improved response times. Our team will continue monitoring to ensure site performance remains stable.
Posted Sep 06, 2022 - 11:16 MDT
Identified
We are currently experiencing an interruption in site performance. Our Engineering team has determined the cause and is implementing a fix. Users may notice slower than normal response times. We will send an additional update once the fix is in place.
Posted Sep 06, 2022 - 10:19 MDT
This incident affected: iOS Applications (iOS Business, iOS Consumer), Android Applications (Android Business, Android Consumer), Schedulicity API (API Codebase), and Schedulicity Website (Website Codebase).