Issue with Third Party Service

Incident Report for Schedulicity

Resolved

Clearnet has resolved the issue with Visa transactions.
Posted Apr 11, 2025 - 10:15 MDT

Monitoring

Clearent has implemented a fix and are monitoring now.
Posted Apr 11, 2025 - 10:00 MDT

Identified

Current Payments users processing with Clearent are experiencing difficulties running Visa transactions. They are currently investigating the issue and recommend not trying to rerun transactions until resolved.
Posted Apr 11, 2025 - 09:35 MDT
This incident affected: Payment Providers (<a href="https://status.clearent.net/history">Clearent - API</a>).