Schedulicity Degraded Performance
Incident Report for Schedulicity
Resolved
This incident has been resolved, we apologize for any interruption it may have caused.
Posted Apr 08, 2024 - 15:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 12:27 MDT
Investigating
We are currently investigating an issue affecting the site's performance. At this time you may experience slow loading when accessing the site. We will keep everyone updated.
Posted Apr 08, 2024 - 12:17 MDT
This incident affected: iOS Applications (iOS Business, iOS Consumer), Android Applications (Android Business, Android Consumer), Schedulicity API (API Codebase), Schedulicity Website (Website Codebase), and Schedulicity Database.