Degraded Site Connectivity
Incident Report for Schedulicity
Resolved
This incident has been resolved and all systems are up and running.
Posted 17 days ago. Oct 01, 2019 - 17:23 MDT
Monitoring
The site is now accessible again and we are continuing to monitor the situation for any changes.
Posted 17 days ago. Oct 01, 2019 - 17:09 MDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Oct 01, 2019 - 16:57 MDT
Investigating
We are currently investigating an issue with site connectivity. Users may see a blank white screen while attempting to load the site. We are continuing to triage the situation and will post an update as soon as possible.
Posted 17 days ago. Oct 01, 2019 - 16:56 MDT
This incident affected: Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, and Notification Delivery (Email).