Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
The service disruption is resolved. This temporary disruption was the result of an outage with Cloudflare, a 3rd-party vendor. Our engineering team will now work to identify ways to mitigate or safely recover from these types of 3rd-party outages. We apologize for the inconvenience.
Posted Jul 17, 2020 - 15:49 MDT
Investigating
We’re currently experiencing a major service disruption. Our engineering team is working to identify the root cause and implement a solution. All platforms are currently affected. We will send an additional update in 20 minutes.
Posted Jul 17, 2020 - 15:32 MDT
This incident affected: Advanced Options (Automated Marketing), Android, iOS, Live Chat, Website, The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus with Schedulicity Pay), and Notification Delivery (Email).