Degraded Performance
Incident Report for Schedulicity
Resolved
The engineering team has implemented a fix which has resolved the degraded site responsiveness.
Posted Sep 26, 2019 - 16:30 MDT
Identified
Our engineering team has identified the root cause of the degraded performance affecting site responsiveness. The team is working to implement a fix immediately.
Posted Sep 26, 2019 - 16:13 MDT
This incident affected: The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, Advanced Options (Automated Marketing), and Notification Delivery (Email).