Schedulicity Degraded Performance
Incident Report for Schedulicity
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 16:40 MST
Monitoring
A fix has been implemented and site performance is back to normal. We apologize for the interruption and the inconvenience this may have caused. We will continue to monitor our performance to ensure it remains stable.
Posted Nov 29, 2023 - 15:41 MST
Update
We are continuing to work on a fix to get our site's performance back to normal as soon as possible.
Posted Nov 29, 2023 - 14:50 MST
Identified
We have identified an issue affecting the site's performance. We are working on a fix and will keep everyone updated.
Posted Nov 29, 2023 - 14:11 MST
This incident affected: Schedulicity API (API Codebase), Schedulicity Website (Website Codebase), and Schedulicity Database.