Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
Performance has remained stable, this issue has been resolved. If you are still missing content we recommend you try refreshing your page or clearing browser cache. Instructions for doing so can be found here: https://support.schedulicity.com/en/articles/2060782-how-do-i-clear-my-cache-cookies-on-my-device. Apologizes for the disruption this may have caused.
Posted Feb 15, 2024 - 09:13 MST
Monitoring
The team has deployed a fix and we are seeing restored performance for most users. We recommend users who are continuing to experience missing content refresh their page or clear their browser cache. Instructions for doing so can be found here: https://support.schedulicity.com/en/articles/2060782-how-do-i-clear-my-cache-cookies-on-my-device . The development team will continue monitoring closely.
Posted Feb 14, 2024 - 14:43 MST
Update
The service disruption is ongoing. Our team is actively working toward a mitigating solution to restore access while the root cause is investigated. We will send an additional update when appropriate.
Posted Feb 14, 2024 - 13:34 MST
Investigating
We’re currently experiencing a service disruption. Some users may be unable to load the site completely resulting in a white page / missing content. Our team is working to identify the root cause and implement a solution. All users may be affected. We will send an additional update when appropriate.
Posted Feb 14, 2024 - 12:27 MST
This incident affected: Schedulicity Website (Website Codebase, <a href="https://health.aws.amazon.com/health/status">AWS - CloudFront</a>, <a href="https://health.aws.amazon.com/health/status">AWS - S3 (US-East-2)</a>, <a href="https://www.cloudflarestatus.com/history?filter=g4tb35rs9yw7">CloudFlare - API</a>, <a href="https://www.cloudflarestatus.com/history?filter=57srcl8zcn7c">Cloudflare - Workers</a>).