Degraded Performance
Incident Report for Schedulicity
Resolved
The SRE Team isolated the problem to an individual web component and took corrective action to mitigate the issue
Posted 2 months ago. Jun 10, 2019 - 11:04 MDT
Monitoring
The Site Reliability Engineers have implemented a fix and are monitoring to ensure the issue has been fully resolved.
Posted 2 months ago. Jun 10, 2019 - 10:25 MDT
Investigating
We are currently experiencing degraded performance and are actively looking into the problem. We will post an update in 15 minutes.
Posted 2 months ago. Jun 10, 2019 - 10:08 MDT
This incident affected: Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, and Notification Delivery (Email).