Disruption in Schedulicity Email and SMS Reminders Sending
Incident Report for Schedulicity
Resolved
Since our fix was implemented the evening of 2/27/23, email and SMS appointments reminders have been sending as expected. This incident is resolved, we truly apologize for any inconvenience it may have caused.
Posted Feb 28, 2023 - 13:23 MST
Monitoring
Our team identified the cause of email and SMS reminders not sending and a fix has been implemented. We are monitoring to ensure reminders continue to send for upcoming appointments.
Posted Feb 27, 2023 - 19:47 MST
Investigating
We’re currently experiencing a disruption with email and SMS reminders sending. Clients may not receive an appointment reminder via email and/or SMS for upcoming appointments and classes. Our team is working to identify the root cause and implement a solution as soon as possible. We will send an additional update when appropriate.
Posted Feb 27, 2023 - 16:36 MST