Degraded Performance
Incident Report for Schedulicity
Resolved
The fix implemented by the Engineering team has resolved the issue. We will continue to monitor to ensure we maintain normal performance.
Posted about 1 month ago. Jul 16, 2019 - 11:41 MDT
Identified
The issue has been identified by the Engineering team and we are implementing a fix to resolve the issue.
Posted about 1 month ago. Jul 16, 2019 - 11:28 MDT
Investigating
We are actively investigating slower than normal response times and we will provide an update in 10 minutes.
Posted about 1 month ago. Jul 16, 2019 - 11:18 MDT
This incident affected: Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, and Notification Delivery (Email).