Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
The early morning effort from our Engineering team has resolved the disruption in service. We will regroup on this incident in the coming days to prevent similar issues from making their way into production in the future. Our biggest apology for any inconvenience it may have caused.
Posted Mar 25, 2022 - 13:44 MDT
Update
Our Engineering team has restored service and are continuing to monitor the situation. Users should now be able to access our application on all platforms.
Posted Mar 25, 2022 - 07:36 MDT
Update
We are seeing another round of major performance degradation, we apologize for the inconvenience and are working as fast as possible to restore service.
Posted Mar 25, 2022 - 06:44 MDT
Monitoring
Our Engineering team has identified and deployed a fix to resolve the slow response times. Users should now notice stable response times on all platforms. We will continue monitoring to ensure our site remains stable.
Posted Mar 24, 2022 - 19:21 MDT
Investigating
We’re currently experiencing a service disruption. Our Engineering team is working to identify the root cause and implement a solution. Users may notice delayed response times when accessing our application. We will send an additional update in 20 minutes.
Posted Mar 24, 2022 - 18:33 MDT
This incident affected: iOS Applications (iOS Business) and Android Applications (Android Consumer).