Intermittent Site Connectivity Issues
Incident Report for Schedulicity
Resolved
This issue has been resolved as our site has continued to operate after our cloud provider's DNS resolution.
Posted Oct 23, 2019 - 13:37 MDT
Monitoring
Our third party cloud provider has resolved their issue regarding the intermittent DNS resolution errors. We are continuing to monitor the situation to ensure our site is fully functional.
Posted Oct 23, 2019 - 09:03 MDT
Identified
Our third party cloud provider is experiencing intermittent DNS issues. This may cause loading issues with our site and you could receive a blank white screen. Our cloud provider is aware of the issue and is working to resolve the problem. We will keep you updated as we learn more.
Posted Oct 22, 2019 - 17:44 MDT
This incident affected: Android, iOS, and Website.