Degraded Performance
Incident Report for Schedulicity
Resolved
This incident has been resolved. We will continue to monitor performance.
Posted 5 months ago. May 15, 2019 - 11:44 MDT
Monitoring
A fix has been implemented and we are actively monitoring to ensure proper functionality
Posted 5 months ago. May 15, 2019 - 11:35 MDT
Identified
The issue has been identified and is currently being addressed.
Posted 5 months ago. May 15, 2019 - 11:20 MDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 15, 2019 - 10:34 MDT
Investigating
We are currently experiencing degraded performance on our main site. We are actively investigating and will post updates
Posted 5 months ago. May 15, 2019 - 10:19 MDT
This incident affected: Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, and Notification Delivery (Email).