Degraded Performance
Incident Report for Schedulicity
Resolved
The Engineering team has implemented a fix and the issue has been resolved. We will continue to monitor to ensure performance remains at optimal levels.
Posted about 1 month ago. Jul 11, 2019 - 09:05 MDT
Investigating
We are actively investigating degraded performance and we will post an update in 15 minutes.
Posted about 1 month ago. Jul 11, 2019 - 08:49 MDT
This incident affected: Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, and Notification Delivery (Email).