Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 13:54 MST
Monitoring
Response times have returned to normal ranges giving the deployment team confidence the degraded performance has been resolved. The team will continue monitoring ongoing.
Posted Jan 31, 2023 - 10:43 MST
Identified
Our deployment team has determined the cause of the unexpected slowness users are encountering. We've put a resolution in place and are monitoring as performance should increase. Next update at 10:45.
Posted Jan 31, 2023 - 10:31 MST
This incident affected: iOS Applications (iOS Business, iOS Consumer), Payment Providers (<a href="https://status.azure.com/en-us/status">Azure - SignalR</a>, <a href="https://status.clearent.net/history">Clearent - API</a>, <a href="https://status.stripe.com/">Stripe - API</a>, <a href="https://status.stripe.com/">Stripe - Checkout.js</a>, <a href="https://status.stripe.com/">Stripe - JS</a>), Notifications (<a href="https://cdyne.com/status/">CDYNE - SMS Delivery</a>, <a href="https://status.mailgun.com/history">Mailgun - API</a>, <a href="https://status.mailgun.com/history">Mailgun - Outbound Message Delivery</a>), Schedulicity Support (<a href="https://status.lightningbase.com/">Essentials Site</a>, <a href="https://www.intercomstatus.com/history">Intercom - APIs</a>, <a href="https://www.intercomstatus.com/history">Intercom - Chats and Posts</a>, <a href="https://www.intercomstatus.com/history">Intercom - Email</a>), Android Applications (Android Business, Android Consumer), Schedulicity API (API Codebase, <a href="https://status.mailgun.com/history">Mailgun - Email Validation</a>, <a href="https://health.aws.amazon.com/health/status">AWS - EC2 (US-East-2)</a>, <a href="https://health.aws.amazon.com/health/status">AWS - AutoScaling</a>, <a href="https://health.aws.amazon.com/health/status">AWS - Elastic Load Balancing (US-East-2)</a>), Schedulicity Website (Website Codebase, <a href="https://health.aws.amazon.com/health/status">AWS - CloudFront</a>, <a href="https://health.aws.amazon.com/health/status">AWS - S3 (US-East-2)</a>, <a href="https://www.cloudflarestatus.com/history?filter=g4tb35rs9yw7">CloudFlare - API</a>, <a href="https://www.cloudflarestatus.com/history?filter=57srcl8zcn7c">Cloudflare - Workers</a>), and Schedulicity Database.