Degraded Site Connectivity
Incident Report for Schedulicity
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 16:58 MST
Update
Our DNS Provider has implemented a fix for the issue. We will continue to monitor the site to ensure it is accessible.
Posted Jan 30, 2020 - 16:30 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2020 - 15:41 MST
Monitoring
Our DNS Provider has detected an issue in the Texas distribution centers, which is causing a large amount of connection issues for users to our site in this area. We are working with their support and monitoring their status and will post an update in 30 minutes.
Posted Jan 30, 2020 - 15:40 MST
This incident affected: Android, iOS, Live Chat, Website, The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Advanced Options (Automated Marketing), and Notification Delivery (Email).