Intermittent Site Connectivity Issues
Incident Report for Schedulicity
Resolved
The 3rd-party service provider has resolved the issue and the site is now operating normally.
Posted about 2 months ago. Jul 02, 2019 - 09:00 MDT
Update
The 3rd-party service provider has implemented a fix and site connectivity has been restored for the vast majority of users. We are continuing to monitor the situation for any changes.
Posted about 2 months ago. Jul 02, 2019 - 08:33 MDT
Monitoring
A potential fix has been implemented and we are actively monitoring the situation. Some users may continue to experience intermittent connectivity.
Posted about 2 months ago. Jul 02, 2019 - 08:14 MDT
Identified
We have identified an issue with a 3rd-party service provider and are working to resolve the root cause. We will continue to post updates as applicable.
Posted about 2 months ago. Jul 02, 2019 - 08:04 MDT
Investigating
We are currently investigating an issue with site connectivity. Some users may see an error page, while others are able to access the site without issue. We are continuing to triage the situation and will post an update as soon as possible.
Posted about 2 months ago. Jul 02, 2019 - 07:56 MDT
This incident affected: Android, iOS, and Website.