Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
The issue with slow response times from our API servers has been resolved. We apologize for the service disruption and will strive to mitigate such outages in the future. Enjoy your evening!
Posted Jun 22, 2020 - 19:47 MDT
Monitoring
Our Engineering team has deployed a fix to stabilize the API servers. Users across all platform should now see healthy response times. We will continue monitoring to ensure the servers remain stable. Next update in 30 minutes.
Posted Jun 22, 2020 - 19:25 MDT
Identified
Our Engineering team has identified a likely culprit for the slow response times. We are working on a promising fix, and will continue monitoring. Next update will be in 20 minutes.
Posted Jun 22, 2020 - 19:06 MDT
Investigating
We’re currently experiencing a service disruption in the Schedulicity API. Our Engineering team is working to identify the root cause and implement a solution. All users may be affected by slow response times. We will send an additional update in 20 minutes.
Posted Jun 22, 2020 - 18:41 MDT
This incident affected: Advanced Options (Automated Marketing), Android, iOS, Live Chat, Website, The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), and Notification Delivery (Email).