Degraded Performance
Incident Report for Schedulicity
Resolved
The fix implemented by the Engineering team has resolved the issue. We will continue to monitor to ensure we maintain normal performance.
Posted 3 months ago. Jul 18, 2019 - 10:41 MDT
Identified
The issue has been identified by the Engineering team and we are implementing a fix to resolve the issue.
Posted 3 months ago. Jul 18, 2019 - 10:33 MDT
Investigating
We are actively investigating slower than normal response times and we will provide an update in 10 minutes.
Posted 3 months ago. Jul 18, 2019 - 10:23 MDT
This incident affected: Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, and Notification Delivery (Email).