Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
The slow response time has been resolved. We apologize for the unexpected interruption and will continue to keep an eye our system.
Posted Jul 08, 2020 - 16:28 MDT
Monitoring
Our Engineering team has deployed a fix to resolve the slow response times. Users should now notice stable response times on all platforms. We will continue monitoring to ensure our site remains stable.
Posted Jul 08, 2020 - 14:59 MDT
Identified
Our Engineering team has identified the cause of the slow response times. We are working on a implementing a fix and will continue monitoring the situation. Next update within the next 20 minutes.
Posted Jul 08, 2020 - 14:33 MDT
Investigating
We’re currently experiencing a service disruption. Our Engineering team is working to identify the root cause and implement a solution. All users may be affected by slow response times. We will send an additional update in 20 minutes.
Posted Jul 08, 2020 - 14:19 MDT
This incident affected: iOS Applications (iOS Business) and Android Applications (Android Consumer).