Issue with Third Party Service
Incident Report for Schedulicity
Resolved
The issue affecting the ability to view Schedulicity Pay Transactions has been resolved via the fix implemented by our upstream provider, Clearent. We apologize to those businesses affected by inability to review this transaction history during the outage from 9:52 - 10:20 MDT.

For more information regarding the incident, please review the respective Clearent incident status here: https://status.clearent.net/incidents/pmvkw73l07k9
Posted Oct 23, 2020 - 12:07 MDT
Monitoring
Our upstream provider, Clearent, has implemented a fix for the issue. Businesses should now be able to properly view Schedulicity Pay Transactions. See https://status.clearent.net/incidents/pmvkw73l07k9 for more details.

We will continue to monitor as well, and will resolve this incident once the issue status has been marked accordingly.
Posted Oct 23, 2020 - 10:41 MDT
Identified
Our upstream provider, Clearent, is currently experiencing an issue which is affecting the ability to view Schedulicity Pay transactions. See https://status.clearent.net/incidents/pmvkw73l07k9 for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Oct 23, 2020 - 10:25 MDT
This incident affected: The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), Android, iOS, Live Chat, Website, Advanced Options (Automated Marketing), and Notification Delivery (Email).