Clearent Processing Unavailable
Incident Report for Schedulicity
Resolved
After continued monitoring, all systems are once more functional.
Posted Apr 17, 2024 - 15:35 MDT
Monitoring
Update: A fix has been implemented at Clearent and we are monitoring the results.
Posted Apr 17, 2024 - 14:43 MDT
Investigating
Payment processing through Clearent is currently experiencing an outage. Clearent is actively investigating the cause and working toward a solution.
Posted Apr 17, 2024 - 14:23 MDT
This incident affected: Payment Providers (<a href="https://status.clearent.net/history">Clearent - API</a>).