Schedulicity Service Disruption - iOS Business Application
Incident Report for Schedulicity
Resolved
The underlying issue with the iOS Business Application has been resolved. Thank you for your understanding and patience during this incident, we appreciate you and understand the impact these disruptions have to your business.
Posted Oct 25, 2023 - 13:52 MDT
Update
Our Engineering Team has deployed a fix that resolves the underlying API service issue, which caused the iOS Business Application to enter a non-usable state for most users. Users should now see a working iOS Business Application. We’re monitoring to ensure continued functionality. We will provide one final update once the fix has been in place for at least 30 minutes.
Posted Oct 25, 2023 - 13:17 MDT
Monitoring
Our Engineering Teams are deploying a bug fix to our API service right now, we expect the issue to be resolved when the deployment is completed. We will keep the status in Monitoring until we are able to confirm that the fix has indeed resolved the underlying issue.
Posted Oct 25, 2023 - 12:49 MDT
Update
Our Engineering Teams have determined the underlying cause of the bug and are working on a bug fix right now. We are on track to deploy a hotfix before end of the business day. More updates will be provided where possible.
Posted Oct 25, 2023 - 10:57 MDT
Identified
Our Quality Assurance Teams have determined that an update to our API service today caused a critical bug on our iOS Business Application. All iOS Business Application users may be affected. We’re working to resolve right now. Updates will be provided when possible.
Posted Oct 25, 2023 - 10:16 MDT
This incident affected: iOS Applications (iOS Business).