Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
The slowness issue has been confirmed as resolved by removing the web server that was experiencing performance issues. Users whose traffic went through this server experienced slowness and errors while we located it and drained connections to it, which lasted about 20 minutes. We will review this server further to find the root cause to take preventative action for this case in the future.
Posted about 1 month ago. Aug 15, 2019 - 10:51 MDT
Monitoring
A slowness issue was detected and our Engineering team they were quickly able to determine the problem was a problematic web server. We have removed this server from the load balancer and are monitoring to make sure our response time returns to normal levels.
Posted about 1 month ago. Aug 15, 2019 - 10:30 MDT
This incident affected: Android, iOS, Live Chat, Website, Advanced Options (Automated Marketing), The Essentials (Auto Billing, Client Text Reminders, Multiple Locations, Package Management, Payment Plugin, Unlimited Bookings Plus), and Notification Delivery (Email).