Schedulicity Intermittent Degraded Performance
Incident Report for Schedulicity
Resolved
Our monitoring has confirmed the issue was successfully resolved.
Posted May 10, 2023 - 12:01 MDT
Monitoring
The process our engineers addressed has been running normally and since then our monitoring has detected no major slowness. Our production team will continue monitoring closely.
Posted May 10, 2023 - 11:04 MDT
Identified
Our engineering team discovered a slow running process causing periods of slowness for most users. The engineering team has addressed this process and it appears to have resolved the issue. Our production team is continuing to watch the service closely.
Posted May 10, 2023 - 10:51 MDT
Investigating
We’re currently experiencing intermittent slow-loading throughout Schedulicity. Our team is working to identify the root cause and implement a solution. We will send an additional update in 20 minutes.
Posted May 10, 2023 - 10:37 MDT
This incident affected: iOS Applications (iOS Business, iOS Consumer), Android Applications (Android Business, Android Consumer), Schedulicity API (API Codebase, <a href="https://status.mailgun.com/history">Mailgun - Email Validation</a>, <a href="https://health.aws.amazon.com/health/status">AWS - EC2 (US-East-2)</a>, <a href="https://health.aws.amazon.com/health/status">AWS - AutoScaling</a>, <a href="https://health.aws.amazon.com/health/status">AWS - Elastic Load Balancing (US-East-2)</a>), and Schedulicity Database.