Major Service Disruption
Incident Report for Schedulicity
Resolved
This incident has been resolved and the service is operating normally.
Posted Jul 28, 2022 - 14:41 MDT
Update
Our 3rd party vendor has taken appropriate action to correct the downtime. Schedulicity is now functioning normally for the majority of users with the potential for occasional degraded performance as the 3rd party completes their follow-up actions.
Posted Jul 28, 2022 - 12:36 MDT
Identified
The affected 3rd party has identified the issue and is taking action to return service to normal. Performance is improving for many users but not yet fully operational across the board.
Posted Jul 28, 2022 - 11:39 MDT
Investigating
A 3rd party vendor is currently experiencing a major outage. This disruption affects Schedulicity and the site is unavailable until these issues are resolved.
Posted Jul 28, 2022 - 11:22 MDT
This incident affected: Payment Providers (<a href="https://status.azure.com/en-us/status">Azure - SignalR</a>, <a href="https://status.clearent.net/history">Clearent - API</a>, <a href="https://status.stripe.com/">Stripe - API</a>, <a href="https://status.stripe.com/">Stripe - Checkout.js</a>, <a href="https://status.stripe.com/">Stripe - JS</a>), iOS Applications (iOS Business, iOS Consumer), Android Applications (Android Business, Android Consumer), Schedulicity Support (<a href="https://status.lightningbase.com/">Essentials Site</a>, <a href="https://www.intercomstatus.com/history">Intercom - APIs</a>, <a href="https://www.intercomstatus.com/history">Intercom - Chats and Posts</a>, <a href="https://www.intercomstatus.com/history">Intercom - Email</a>), Schedulicity API (API Codebase, <a href="https://status.mailgun.com/history">Mailgun - Email Validation</a>, <a href="https://health.aws.amazon.com/health/status">AWS - EC2 (US-East-2)</a>, <a href="https://health.aws.amazon.com/health/status">AWS - AutoScaling</a>, <a href="https://health.aws.amazon.com/health/status">AWS - Elastic Load Balancing (US-East-2)</a>), Notifications (<a href="https://cdyne.com/status/">CDYNE - SMS Delivery</a>, <a href="https://status.mailgun.com/history">Mailgun - API</a>, <a href="https://status.mailgun.com/history">Mailgun - Outbound Message Delivery</a>), Schedulicity Website (Website Codebase, <a href="https://health.aws.amazon.com/health/status">AWS - CloudFront</a>, <a href="https://health.aws.amazon.com/health/status">AWS - S3 (US-East-2)</a>, <a href="https://www.cloudflarestatus.com/history?filter=g4tb35rs9yw7">CloudFlare - API</a>, <a href="https://www.cloudflarestatus.com/history?filter=57srcl8zcn7c">Cloudflare - Workers</a>), and Schedulicity Database.