Issue with Third Party Service
Incident Report for Schedulicity
Resolved
Our upstream payment provider, Clearent, has marked the issue as resolved.
Posted Sep 19, 2020 - 11:03 MDT
Monitoring
Our upstream payment provider, Clearent, has implemented a fix and is currently monitoring to ensure the issue has been resolved. See https://status.clearent.net/incidents/7xngyytgm0ps for more details.

We will resolve this incident once Clearent has marked the status of this issue as resolved
Posted Sep 18, 2020 - 12:12 MDT
Identified
Our upstream payment provider, Clearent, is currently experiencing an issue which is affecting our ability to run Schedulicity Pay Transactions. See https://status.clearent.net/incidents/7xngyytgm0ps for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Sep 18, 2020 - 11:30 MDT
This incident affected: The Essentials (Payment Plugin).