Issue with Third Party Service
Incident Report for Schedulicity
Resolved
Our upstream payment provider, Clearent, has marked the issue as resolved.
Posted Nov 10, 2023 - 17:58 MST
Monitoring
Our upstream provider, Clearent, has implemented a fix and is now monitoring the issue. All functionality has been restored. We will continue to keep an eye on performance to ensure it remains stable but client side bookings and accessing/using stored cards on file should now be working.
Posted Nov 10, 2023 - 16:29 MST
Update
Our upstream provider, Clearent, is still investigating the issue. At this time it appears isolated to accessing stored credit cards or trying to store a card.

While they continue to investigate, your clients will not be able to book online if you have credit card requirements. Stored credit cards will not be visible from client profiles, and using a stored credit card or trying to store a credit card from checkout will not work. These functions will all be restored once they have a fix in place.

In the meantime, you should be able to checkout a client by entering a credit card during checkout, make sure you do not check the ''save card'' option.

We are continuing to monitor the situation here https://status.clearent.net/incidents/558zrbxjbprg and will provide updates.
Posted Nov 10, 2023 - 13:38 MST
Identified
Our upstream provider, Clearent, is currently experiencing an issue which is affecting checkout and/or stored cards. Clearent is investigating the issue. You can stay in touch with the status of their investigation here: https://status.clearent.net/incidents/558zrbxjbprg

We are following along closely and will resolve this incident once Clearent has a fix in place.
Posted Nov 10, 2023 - 11:52 MST
This incident affected: Payment Providers (<a href="https://status.clearent.net/history">Clearent - API</a>).