Schedulicity Service Disruption
Incident Report for Schedulicity
Resolved
The issue has been resolved.
Posted Sep 13, 2022 - 08:16 MDT
Monitoring
We have deployed a fix. Users should now see normal performance. We’re monitoring to ensure continued reliable and performant system operations.
Posted Sep 13, 2022 - 08:04 MDT
Identified
We have identified the underlying issue and are taking steps to resolve the performance degradation, please expect the issue to full resolve within 30 minutes or less. If that changes, we will post updates as soon as possible.
Posted Sep 13, 2022 - 07:49 MDT
Investigating
We’re currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution. All users are affected. We will send an additional update when appropriate.
Posted Sep 13, 2022 - 07:43 MDT