Degraded Messaging Service
Incident Report for Schedulicity
Resolved
Our messaging service performance has returned to normal. All email and SMS messages are being sent without delay.
Posted Mar 05, 2023 - 17:08 MST
Monitoring
We have implemented a fix and are now seeing improvements in message deliverability. We will continue to monitor to ensure the service remains stable.
Posted Mar 04, 2023 - 20:40 MST
Identified
Our messaging service is currently experiencing degraded performance. Email and SMS messages are still being delivered but may be delayed. Duplicate upcoming appointment notifications may also be sent. We have identified the issue and are working to resolve the matter as soon as possible.
Posted Mar 04, 2023 - 16:05 MST